PDA

View Full Version : Message to moderator


SwordsQueen
07-02-2009, 00:24
.....

rwcarter
07-02-2009, 02:44
SQ,

I posted about a similar issue here (http://www.tarotforum.net/showthread.php?t=111402) a couple of weeks ago. I don't know if you're talking about in the copies of the messages that are left in your Sent Mail folder or if you're talking about for the people who have received your PM (or both)s. Try replying to your own message or have the people who've received empty PMs from you try replying to them. In the one message I received that was like that, when I replied to the PM, the text "magically" appeared.

I figured it was an isolated problem since as far as I could tell, I was the only person it happened to and it only happened with one message that I received. But it sounds like your problem is quite similar to the one I reported.

HTH,
Rodney

Grigori
07-02-2009, 08:13
I don't know, this is a guess, but here's my theory.

Sometimes there are blank posts on the forum, this usually happens when the database has a little glitch at the exact same moment your posting. The posts magically reappear again when the next person posts to the thread.

It sounds like what your experiencing is the same thing, just happening to PM's rather than posts in threads. I understand a PM is basically a post anyway, from the software's perspective.

If they are the same thing, it doesn't seem there is anything that can be done about it, but as you noticed Rodney, replying seems to reveal the hidden message.

I can't spot the original message where Solandia explained it, but she's quoted in this thread.
http://www.tarotforum.net/showthread.php?t=109992