PDA

View Full Version : Unable to Read Multiple Pages of Search Results


Astraea
20-02-2003, 01:38
Hi, all. I am a newbie with a question. When I go to the regular forums and click on page 2, 3, etc. of any thread, there is no problem with the pages coming up. But when I do a search and the search results come up with threads that have more than one page, I am only able to get the first page -- clicking on 2, 3, etc. brings up only a grey "Bad Request" screen. Does anyone know what might be happening?

Thank you in advance -- Astraea

Kaz
20-02-2003, 06:45
looks like broken links.
can you give me the keywords you did a search for so i can copy your "problem" ?

~kaz

Astraea
20-02-2003, 07:04
Hi, Kaz. Thank you for looking into this. I have done multiple searches on the site and it's the same every time; I have never been able to load more than the first page of any thread. Searches I can remember doing were for: methods of shuffling, Buckland Romani Tarot, clearing the cards, and Miss Cleo. The problem occurs whether I am searching particular forums, or doing a search of all forums (using the Search option).

The specific wording of the Bad Request message is:

Bad request
Your browser sent a request that this server could
not understand.
The request line contained invalid characters
following the protocol string.
Apache/1.3.26 Server at www.tarotforum.net Port 80

Thank you very much! -- Astraea

Kaz
21-02-2003, 04:34
i am sorry, i tried all the searches you gave in above post, let all other options default, but i cant reproduce your problem. i can access the 2nd and 3rd pages without trouble.
invalid characters means you entered characters the engine doesnt recognise, are you sure you typed exactly as said above?

you might contact solandia if it still happens.

~kaz

Astraea
21-02-2003, 05:57
Thank you for looking into this problem, Kaz. I am sure that I typed exactly as above, and in fact multiple times, just to be certain I hadn't made errors. If you cannot replicate the problem, it might be caused by something in my browser settings or even my ISP. What puzzles me is that I am able to load the first page of any searched-for thread without a problem -- so an unreadable string would seem to be unlikely. I will contact Solandia, as you suggest. Thank you very much for your help.

Best -- Astraea

Astraea
21-02-2003, 23:28
For anyone else who might be experiencing this problem, it has been solved and the cause was, indeed, my browser. I was using Netscape and it never even dawned on me to try Internet Explorer, which I hardly ever use and never think of -- duh! Solandia suggested the switch and it worked. So if you're having this problem and you have access to another browser, try changing and see what happens.

Thank you, Kaz and Solandia!

Best -- Astraea