PDA

View Full Version : icons acting up


gregory
03-08-2009, 23:37
First I thought it was just me.

Then I thought it was just last night and maybe the web was overloaded.

BUT -

avatars and icons in thread lists are being odd. Some avatars just show the underlying text till I hover over them, when they pop up just like that - and if I then refresh the page I get the same thing (particularly nisaba's, wendywu's and rwcarter's, for some reason !) and some of the icons under new threads etc don't show up - just text - but if I click on them they then show up very distorted - especially thumbs up and the "you have x posts in this thread" envelope - which mostly shows up but there's ALWAYS a couple on any given page of threads that don't.

I don't mind that much; it's no huge issue or anything, but I thought Someone Should Be Told. Anyone else ?

ETA I should have said - this is ONLY happening on this forum, or I would reckon it was me !

NorthernTigress
04-08-2009, 06:15
You aren't the only one. I've seen it too. Sometimes a whole sentence would appear, like "You have x messages in this thread, the last message was on y day at z time." And sometimes I'd see what looks like a link saying "so-and-so's avatar" instead of the picture.

It seems to be happening less now.

gregory
04-08-2009, 06:22
I am SO glad to see you !!! Yes - JUST like that !

Not less for me - YET - but if you have seen it too, I'll hang fire before casting evil spells... ! Thanks for the validation !

gregory
04-08-2009, 21:41
HEY - NT - do you use firefox ??? I THINK I have fixed it, though it is odd it is ONLY this site that's affected !

ETA no I didn't... and it's still only this site....