PDA

View Full Version : Flashing "PSYCHIC" ads~ is this new?


lunakasha
17-08-2010, 12:24
I keep getting this flashing ad on the homepage/main index here, which I've never seen before.

I didn't know if this was something new....to help pay for AT Forum costs?

Just curious if anyone knows more, or if there are opinions about the service being advertised here.

:) Luna

kaleanna
17-08-2010, 12:35
I keep getting this flashing ad on the homepage/main index here, which I've never seen before.

I didn't know if this was something new....to help pay for AT Forum costs?

Just curious if anyone knows more, or if there are opinions about the service being advertised here.

:) Luna


I was just getting ready to ask this question. I had not seen it before either.

Queen of Disks
17-08-2010, 12:40
wondering too.

Alta
17-08-2010, 12:59
hum, I don't see it. On the forum index or the cards site aeclectic.net?

lunakasha
17-08-2010, 13:03
hum, I don't see it. On the forum index or the cards site aeclectic.net?

It's on the main page of the Forum: http://tarotforum.net/

The weird thing is, when I opened that page in a new window just now, the flashing ad was gone! :eek:

It was near the top of the main page.

Hmmm....very strange.

:) Luna

Grigori
17-08-2010, 13:16
There is advertising on the forum to pay some of its costs, but it should only be visible to non-members and non-subscribers. Perhaps a glitch in your cookies or some such thing meant you were logged out for a second/page and so saw some of it.

Forum subscribers shouldn't see any advertising in the normal course of events, its one of the subscriber privileges :)

lunakasha
17-08-2010, 13:29
There is advertising on the forum to pay some of its costs, but it should only be visible to non-members and non-subscribers. Perhaps a glitch in your cookies or some such thing meant you were logged out for a second/page and so saw some of it.

Forum subscribers shouldn't see any advertising in the normal course of events, its one of the subscriber privileges :)

Thanks, Grigori. :)

I thought it was strange, because I am a subscriber, and I checked to be sure I was still logged in. And now....it's GONE! :laugh:

Probably just a temporary glitch with my cookies....no worries.

:) Luna

Solandia
17-08-2010, 14:01
I was updating the ads that show on the forum earlier today and clicked the wrong button - there was an ad on the front page for subscribers temporarily! It's all fixed now. :)

~ Solandia

GreenMoonBeam
17-08-2010, 20:00
Solandia really ate the cookies })

Glad that flashing is gone :)

gregory
17-08-2010, 20:56
I hope they were NICE cookies !!! (I never saw it, as, MEAN BEASTLY person that I am, I use adblockers }))

:love: Solandia :love:

lunakasha
18-08-2010, 01:30
I was updating the ads that show on the forum earlier today and clicked the wrong button - there was an ad on the front page for subscribers temporarily! It's all fixed now. :)

~ Solandia

Thank you, Solandia. I'm glad it's all better now. :D

Solandia really ate the cookies.

mmmm....cookies. })

My favorite would be homemade peanut butter. Yummies.

:love: Luna

Pixienoire
03-10-2010, 04:01
I was wondering what was being talked about, as I have never seen any ads on the forum and I'm not a subscriber, and then I remembered that I use an ad blocker as well and that's why I don't get any ads. lol :)