PDA

View Full Version : Slow loading, PMs Unread total crazy, etc. Anyone else?


Nevada
02-02-2011, 09:38
Is it me or is the forum loading ultra-slowly right now for others? I also now have a "Private Messages: 65533 Unread" showing at the top of the page, and I have no unread messages.

Sometime in the last 48 hours I also kept getting the same pop-up telling me I had a new PM - over and over again after I read the one PM it referred to. For a while I couldn't get the pop-up to stop.

Always Wondering
02-02-2011, 13:10
Me too. I came here to see if it was just me. I lost a long thought out private message over the weekend, it just petered out when posting. Threatened to happen again a couple times today. I've taken to copying my messages before I submit them. It got even slower starting tonight, about 6 pm pacific time.
I am from Califronia also if that matters.

AW

Debra
02-02-2011, 13:12
Here's "Please read before posting"-- http://www.tarotforum.net/showthread.php?t=115464 which talks about the 65 thousand unread messages etc.

Nevada
03-02-2011, 07:19
Debra, yes, I knew that was a known issue. But what about the rest of my reason for posting? The slow loading and repeated PM pop-up? It's not as slow today, but still sub-normal for this forum. I haven't changed anything at my end.

gregory
03-02-2011, 07:26
It's been fine for me...

ETA the pop up - someone (Sulis ?) found that deliberately MARKING all PMs as read stopped it. Even though they HAVE been !

Always Wondering
03-02-2011, 08:21
Debra, yes, I knew that was a known issue. But what about the rest of my reason for posting? The slow loading and repeated PM pop-up? It's not as slow today, but still sub-normal for this forum. I haven't changed anything at my end.

Ditto. Still enough to make me nervous with those long private messages. I would blame it on my DSL but evey other site I've been to is loading and running fine.

AW

Nevada
03-02-2011, 08:39
It's been fine for me...

ETA the pop up - someone (Sulis ?) found that deliberately MARKING all PMs as read stopped it. Even though they HAVE been !Thanks gregory. :) I'll try that, although I haven't seen the repeated pop-up again - yet. Today it's just the slow loading issue.

Thanks!