PDA

View Full Version : I can't find the oracles sections


tigerlily
21-07-2011, 05:36
A long time ago, I somehow hid the oracle forums... and now I don't know how to make them reappear. Which is inconvenient, since I joined in the Hedgewytch study group ... How do I reverse whatever I did back then?

Wendywu
21-07-2011, 05:41
Go to the area that says "Oracles" on a line, and where the oracle forums used to be appear below that line. (Look at the tarot forums for examples). Now, on that "Oracles" line, go to the far right and you'll see an icon like two pointy things. Click on it, and the other oracles forums should appear :)

tigerlily
22-07-2011, 05:13
Go to the area that says "Oracles" on a line

See, that's my problem - on *my* front page, there is no "oracle" section. I hid it somehow, but I can't remember how I did it or how to undo it. I have "About Us", then "Tarot", then "Tarot History & Iconography", "Subscribers", and finally "Non-Tarot" (only showing "Divination" and "Crystals & Herbs" subsections). That's all there is

Wendywu
22-07-2011, 05:41
OK, try going to your User Control Panel, then Edit Options. Right down at the bottom of the screen there's a section for Miscellaneous Options. There you can choose which forums to exclude, which seems to indicate that you can re-set which forums to hide from view generally, or from searches etc. I think you need to click "reset exclusions" and save.

tigerlily
22-07-2011, 16:31
Ok, that worked... in a way. Now I can see Oracles again, but all my other formerly excluded fora show up, too. Although I can exclude multiple *subsequent* sections by clicking and holding the left mouse button, I can't "jump" and exclude, say, New Members and Kabbalah and Alphabets. And when I try to save the New Members exclusion and then go back a second time to exclude Kabbalah, the New Members pop up again.

I remember there was a page where you could tick a box for every forum you wanted to hide. That was neat. Is there a way I can access *that* page?

gregory
22-07-2011, 19:35
User CP > Edit Options > scroll down and you just highlight the ones you want to exclude (using ctrl to select more than one.) Thanks for the heads up - it has indeed changed and I am such a geek I had to look and find out !

tigerlily
23-07-2011, 01:11
I forgot to use the ctrl key ... that did the trick. Thanks, gregory and Wendywu.