PDA

View Full Version : Unable to Access Aeclectic


Astraea
14-08-2003, 05:11
For the past couple of days, I have not been able to access the main Aeclectic site, either by typing in the Web address, using my bookmarks, or clicking on links in other Web pages (including links to Aeclectic from within this forum, both at the bottom of the main screen and within posts). I find it strange that I can access the Aeclectic Forum, but not "headquarters." The message on-screen is something to the effect that "accessing URL www.aeclectic.net failed." Any idea what might be going on? Thank you in advance!

Diana
14-08-2003, 05:13
Hey, you're right. I can't access it either. And I recall that this happened yesterday as well when I tried, but then I forgot to check later........

Minderwiz
14-08-2003, 05:42
I've just tried it and it worked fine.

However I did have a similar problem some weeks ago.

zorya
14-08-2003, 06:42
i've been trying to access it too.

Mimers
14-08-2003, 09:05
I can't either. I wonder if it is the virus that crippled the world the other day.

Solandia
14-08-2003, 10:59
Hi everyone,

It seems the Aeclectic Tarot website at aeclectic.net has been unavailable for a small percentage of visitors, after changes were made by the web host. I've been in contact with their tech support, and this morning the problem was finally fixed. Things should be back to normal shortly; but if you encounter more errors in the few days, please post them here.

As for the Tarot Forum, it lives on a different server and domain - tarotforum.net - and so it has been unaffected by aeclectic.net's issues.

~ Solandia

Astraea
14-08-2003, 14:09
Thank you for explaining the situation, Solandia. I will look forward to accessing Aeclectic "HQ" in the future, and will post here if difficulties continue.

Mimers
14-08-2003, 21:04
I just tried and still can't get into Aeclectic. I don't get an error message or site cant be found message, I just get a blank screen and that word"done" in the lower left hand corner.

:(

Phoenyx
15-08-2003, 00:32
Same here I can't access it either, keep coming up with "the page cannot be displayed..." yadda yadda yadda. I'm glad I'm not the only one who's having the problem.

Minderwiz
15-08-2003, 00:39
I seem to get two different addresses for the Aeclectic home page, so try

http://www.aeclectic.net/tarot/

and see if that does any better.

Diana
15-08-2003, 00:52
I tried your address as well, Minderwiz.

Still no access either way...... :(

Astraea
15-08-2003, 04:17
I am able to access the Aeclectic homepage now, using both the link Minderwiz generously supplied, and the one at the bottom of the page. I hope that everyone who hasn't been able to log on will soon be able to.

zorya
15-08-2003, 04:37
i still can't access it either, and i've tried all kinds of ways.

Scorpion
15-08-2003, 04:39
After a couple of days of being able to navigate with reasonable ease, I'm back to not being able to get to the home page either. Any update on the situation?

MeeWah
15-08-2003, 04:46
Have not been able to get to the mainpage via any of the links available but am not sure when this started--thought it was my server which has had periodic outages for at least 3 weeks now. I keep getting the same error page:

"The page cannot be displayed..."

Browser indicates: "Cannot find server..."

Solandia
15-08-2003, 10:11
The Aeclectic Tarot homepage at aeclectic.net is accessible for me, and tech support tells me everything is now working correctly.

Those of you who are still experiencing problems - and don't mind doing something a bit technical - this would help with troubleshooting.

1) Run the command prompt. (In Windows, choose 'Run...' from your Start Menu. Then type 'cmd' into the 'Open:' field.)

2) Type: tracert aeclectic.net

3) You should see a message that starts "Tracing route to aeclectic.net"

3) After the screen stops scrolling and you see 'Trace complete.', copy all the results and send them to me at email@tarotforum.net.

Thank you.

~ Solandia

Astraea
15-08-2003, 11:30
Solandia, I am once again unable to access the Aeclectic homepage, after being able to do so earlier today. I am a Macintosh user, but I hope that some of the Windows folks will be able to get you the information you need to troubleshoot. Thank you for your help.

Logiatrix
15-08-2003, 15:32
I wuz kinda relieved to see I'm not alone in this thing...
The weird thing for me is that I accessed the Aeclectic Main Page with complete ease at work earlier today, but was not able to get onto it yesterday, this morning, or tonight--each of those attempts being at home. I wonder if that was just a timing thing, or maybe the larger computer network had something to do with it?

MeeWah
16-08-2003, 08:47
YAY--I am now able to access the mainboard! Offline sporadically since yesterday afternoon & then totally offline until a wee bit ago. Internet disruption apparently at server end & not mine--a relief.

Astraea
16-08-2003, 10:16
...still no access here, I'm afraid.

Scorpion
16-08-2003, 21:13
I'm back to not being able to access the home page. Tried your suggestion, Solandia, but my computer refuses to recognise "cmd". Any other suggestions? I'm having similar problems to Tauni - my work computer accesses everywhere fine but as soon as I get home I'm blocked.

Diana
18-08-2003, 05:06
Since today, I am able again to access the home-page. From home, and from work. I hope this is the case for everyone.

Astraea
18-08-2003, 05:09
I cannot access the homepage at all. I'm glad that others are able to, though -- eventually, the "fix" will be global, I'm sure.

Astraea
20-08-2003, 06:01
I'm able to access the Aeclectic homepage again -- thank you, Solandia!

Page
30-09-2003, 00:43
I've been trying on and of and over the last 2 weeks I can't access www.aeclectic.net .

I've tried to get around this but I keep getting a message saying that the server was not found.

I have a mac and I've tried this on a couple of other PC's at different locations but still the same thing.

I'll just have to wait until I get back from my hols :(