View Full Version : Logging in/on

04-10-2003, 06:13
I have not altered any settings on my PC but I now have to log in each time I access Aeclectic. Have my cookies become corrupt or something like that, or is there another simple explanation?

isthmus nekoi
04-10-2003, 06:46
I had a similar problem. Try making sure your options are set to remembering your name and accepting cookies.

04-10-2003, 07:50
I know you said that you haven't altered any settings but sometimes you can inadvertently alter the remember name and password stuff.

As Isthmus says it is well worth checking this first.

04-10-2003, 10:20
Thanks to both of you,

I checked under Tools/Internet Options but couldn't find the exact place where you ask to save passwords.

Am I looking in the right place?

EDITED: Whatever I did seemed to work. This time when logging on I was asked whether I wanted Internet Explorer to remember my password etc.

Thanks for your help.

04-10-2003, 13:52
No. I still have a problem. It remembers the password but still requires me to log on each time I access the Forums. Don't kbow what it is. It's only a minor nuisance.

04-10-2003, 15:56
the thing you found in internet exploder is autocomplete.
what you need is a setting in your userprofile here on the forum. ill edit later when i found it.

edit to add:
in the user cp, its in edit options.
Automatically login when you return to the site? (uses cookies) this should be "yes"
Browse board with cookies?
i have it set to no, but it does remember my logon credentials coz i never fill them out :confused:

moongold try the no to the second thing, maybe that works, though i do think it strange....

04-10-2003, 16:16
Kaz, you were right........

The control is underneath the "Invisible Mode" control and I had inadvertently turned it off when I made a mistake there.

Thanks for your help

05-10-2003, 00:54
ok, great, though i still dont understand it .