PDA

View Full Version : several questions about forum graphics


filipas
01-02-2004, 11:21
Hi folks,

I've been perusing the forums for a few weeks and still can't figure out some of the visual mechanics going on here! None of my questions seem answered in the FAQ, either.

First, can anybody explain why the far-left checkmark boxes sometimes appear highlighted and sometimes not? This is on the first page listing the forum topics. I can't figure out the pattern behind this.

Similarly, The highlighting of the left-hand folder icons are not entirely clear to me. I can tell that highlighted folders indicate threads which have new posts, and that going to those posts disengages that highlighting, but I am seeing the highlighting being disengaged in some cases before I even have a chance to get to those threads. This is probably the most frustrating issue for me since this highlighting has the potential to really help me keep track of the numerous postings here but I find myself overlooking unread posts because the highlighting goes off without my control.

Lastly, what's the deal with the paperclip icon next to certain threads? Can't I control which threads are paperclipped and which ones aren't? I don't see what their purpose is if the user can't click them on and off.

Thanks, that's it for now.

- Mark

Astraea
01-02-2004, 12:20
Hi Mark! I'm still figuring things out myself, but I might be able to help with a couple of your questions.

A highlighted checkmark on the far left side of the forum topic page indicates that there is a new post in that forum.

I believe that a paperclip icon next to a thread title indicates that someone has uploaded a photographic attachment somewhere within that thread.

I don't know the answer to your middle question.

There are so many wonderful and innovative features here, it can really take awhile to learn how things work!

filipas
01-02-2004, 19:59
Originally posted by Astraea
A highlighted checkmark on the far left side of the forum topic page indicates that there is a new post in that forum.
Hi Astraea,

After reading your comment, I'm looking for example at the forum titled "Suggestions" and find that it's not highlighted even though I've never ever clicked on that forum before. I'm pretty sure that all of the forum checkboxes were highlighted when I first joined. This doesn't make sense to me at all.

I'm wondering if the checkmark boxes are automatically set to de-highlight after a certain amount of time? If so, I'm wondering if a user is allowed to determine that interval? I have a feeling there are intervals like this which are set much too short for my preference.

Thanks,

P.S. I like your user icon I'm a Pisces too!

- Mark

filipas
01-02-2004, 20:12
I also, for example, found tonight a 'History & Iconography' thread titled 'Le Soleil /The Sun -- The Wall' whose folder icon was not highlighted but it is a brand new thread which I have never yet clicked on. This makes no sense to me!

Thanks,

- Mark

wavebreaker
01-02-2004, 20:35
Hi Mark,

You may want to try switching on cookies, if you haven't already done so. You can find more info on the use of cookies on the forum here (http://www.tarotforum.net/misc.php?action=faq&page=1#cookies), including info on how to switch them on.

The cookies will keep track of what you have and haven't read, so maybe that will solve your problem.

Astraea
01-02-2004, 22:39
Mark -- Wavebreaker's excellent suggestion reminded me of a situation I encountered right after joining the forum. I was using Netscape at the time, and experienced several strange things in connection with Aeclectic screens; when I changed browsers to Internet Explorer, everything was fine. The problems I experienced then, and the ones you have now, could very well be connected to cookies.

Another Pisces! There are surprisingly few at Aeclectic, judging by polls some members have done. The Pisces screen icon really is lovely -- it's one of Aeclectic's wide selection of ready-made avatar graphics, but since there are so few Pisceans it looks personalized! ;)

filipas
02-02-2004, 08:19
Thanks for the replies so far. I already do have cookies fully enabled in Netscape, and they are definitely being utilized by Aeclectic. My problem seems to be either that these visual mechanics are working erradically for me or that I just don't understand them fully. I will try updating my Netscape 4.8 to 6.2 just to see if I can tell a difference.

I still suspect its just a question of understanding when and why the various icon states become engaged.

Thanks,

- Mark

Diana
02-02-2004, 14:12
Originally posted by filipas
I still suspect its just a question of understanding when and why the various icon states become engaged.


Mark: I have been a member of Aeclectic for over two years and still haven't figured them out. Good luck! :D