PDA

View Full Version : My email notifications aren't coming to me


Nevada
23-03-2004, 12:43
For some reason I'm (again) not receiving my email notifications. This happened a few weeks ago, too. I'm not sure what fixed it the last time. Help! I've checked my email addy in my profile and it's okay. I'm getting my other email (not from Aeclectic) at that address, so it's not a problem with my email provider or setup.

?

Thanks,
Nevada

wavebreaker
23-03-2004, 19:20
Same here, some of my AT email notifications are ending up in my spam folder. Apparently, my ISP's spam filter considers them spam.

If you have a special spam folder, you could check that one. Apart from that, there's nothing much you can do about it, I'm afraid...

Nevada
24-03-2004, 04:41
My ISP has no built-in spam control. I control that myself, and had nothing set up that would block Aeclectic emails.

As of 9:30 AM Pacific time, I'm again receiving my Aeclectic emails. (I didn't get any for 2-1/2 days.)

Nevada

Moonbow
24-03-2004, 04:48
Nevada

You may find your service provider is holding on to them. Why? I don't know. But that was happening to me. Some days I don't get any in the evenings in the UK (when US is mainly on line) again... I don't know why. I suspect my provider thinks it's spam too!

firemaiden
03-04-2004, 22:03
I'm suddenly not getting my email notifications also! :(

wavebreaker
03-04-2004, 22:32
Probably the same problem again. Because of the enormous amount of spam, spam filters are getting more strict all the time, thus filtering out legitimate mail as well. There's not much that can be done about it, except checking your spam folder (if you have one set up) or else just checking your User Control Panel on AT itself for new PMs and new replies in subscribed threads.

Astra
04-04-2004, 01:51
I'm not sure whether I'm getting notifications or not - haven't had anything from the forum for two days, but I've checked the threads I was watching, and nothing's happened to them in that time - and that's REALLY wierd. But that in fact could be happening if email was being stalled generally, because a lot of the people that would normally post there use the emails as the reason to get onto the forum in the first place, so....

And no, my ISP is not filtering my email.

Nevada
04-04-2004, 05:10
Originally posted by wavebreaker
Probably the same problem again. Because of the enormous amount of spam, spam filters are getting more strict all the time, thus filtering out legitimate mail as well. There's not much that can be done about it, except checking your spam folder (if you have one set up) or else just checking your User Control Panel on AT itself for new PMs and new replies in subscribed threads. Wavebreaker, I beg to differ. After the above mentioned spurt of received mail (No catch-ups, only a few current ones), my Aeclectic emails (and ONLY the Aeclectic ones) stopped again for 2 days, from 23 March through 24 March, picked up again for 2 days, and then stopped again for nearly 4 more days from late 26 March through early 31 March. I finally began receiving mail again on the morning of 31 March, and have been receiving it since.

During none of this time was there interruption of ANY other mail from my ISP. I've checked into this carefully and have concluded that the interruptions could only have been caused by Aeclectic problems. I belong to several other mailing lists from which I continued to receive all my mail during this time. My ISP has NO spam blockers. I have NO spam blockers.

Edited to add: My ISP offers a spam blocker, which I haven't signed up for, which would still forward the mail to me but with a special header. I do not have this service. I'm very familiar with my email program, and I have not been blocking spam at my end either.

Sorry if this post seems overly emphatic, but the problem was very irritating.

Nevada

wavebreaker
04-04-2004, 07:29
I haven't had any problems at all with email notifications on the dates you mention, except for some AT mail ending up in my spam mailbox (my ISP has a spam filter that sends all mail that is marked as spam to a separate spam mailbox). There have been ocassions in the past where AT mail has been slow and would not be delivered until hours later, which I guess was due to a problem with the AT mail server, but I can't recall any of them having lasted longer than half a day, a day at most. Certainly not four days.

I have asked Solandia to look into this.

Nevada
04-04-2004, 07:31
Thank you, Wavebreaker. When I miss these emails, they never come to me, even after the email starts up again.

As of this morning I'm again not receiving my emails. :confused:

Nevada

wavebreaker
04-04-2004, 07:37
What sort of notification was it Nevada, a PM or subscribed thread notification? In case of a thread notification, maybe you could indicate the thread, just in case it is a problem that is occurring with specific threads (I don't know whether that's possible, but it would be good to know for testing purposes).

I did receive notifications myself today, the last one I received this afternoon.

Nevada
04-04-2004, 08:01
Hi Wavebreaker. I PM'd you a list. :)

Thank you,
Nevada

Solandia
04-04-2004, 13:09
Hi Nevada,

I've checked into your email issue and I believe your ISP is blocking emails from the forum as spam. (They appear to be using SpamCop to reject emails from certain mail servers who have been suspected of unsolicited email, and the tarotforum.net mail server is sometimes listed because of the actions of other users.)

Unfortunately, I have no control over the SpamCop listing, but they will automatically remove the block after two days and your emails should resume.

~ Solandia

Nevada
05-04-2004, 06:57
Originally posted by Solandia
Hi Nevada,

I've checked into your email issue and I believe your ISP is blocking emails from the forum as spam. (They appear to be using SpamCop to reject emails from certain mail servers who have been suspected of unsolicited email, and the tarotforum.net mail server is sometimes listed because of the actions of other users.)

Unfortunately, I have no control over the SpamCop listing, but they will automatically remove the block after two days and your emails should resume.

~ Solandia Solandia,

I've verified today that this is correct, they're using SpamCop, and we weren't even aware of it. That's exactly what's been happening, I've been getting emails, then they're shut off for 48 hours (once it was longer, more like 72 hours), and then resuming only to be shut off again. This started about 3 weeks ago. Before that I had no problem. (BTW, I'm very unhappy about this, they should not be CENSORING our emails without our knowledge for any reason.)

I've just changed my CP Options, so you won't get all my bounced emails, until this is resolved. We're in the midst of a dialog with our ISP now to see if we can get this fixed.

Thank you for the information.

Wavebreaker, thank you too! :)

Brightest Blessings,
Nevada