PDA

View Full Version : Missing signature


Imagemaker
07-11-2004, 03:36
Many of us are missing signatures, not just me. In one thread, mine appeared. Not otherwise. I went to options and unchecked/rechecked the box, also verified that the text was entered. Updated, just to renew info since the update.

Still no sig. Just to let someone know . . .

What a task this update is. I'm awed and grateful for all the work involved!

Sulis
07-11-2004, 05:19
Hi Imagemaker,

I'm managing to get my signature up by checking the box at the bottom of the box when I've finished typing a post - it's under 'miscellaneous options.'

Solandia's going to be busy for ages fine-tuning this upgrade isn't she?

Love

Sulis xx

tmgrl2
07-11-2004, 05:39
Open a new post, go to bottom of dialogue box and put a check mark in "show signature" box. I just figured it out.

terri

Mine was gone, too. But if I don't check that box each time I post a new post, it won't come up, even though I have saved it in my profile. I just went down and saw it was "unchecked" again.

tmgrl2
07-11-2004, 05:41
I just went back to "edit options" and I do have the box "show signature" checked and saved changes, but new text box for new posts still opens with box unchecked at bottom.

terri

Imagemaker
07-11-2004, 07:18
So it has to be done each time we post? Well, guess my sig won't show up so often any more!

(Now to find the button).

Sulis
07-11-2004, 07:55
Since there's an option in our profile to check a 'show signature' box which doesn't seem to be working I'm sure it's just a glitch and Solandia will be able to sort it out.

Love

Sulis xx

rabble
07-11-2004, 08:02
I'm sure it is just a glitch - I've just done all of the ticking and saving bits, and yes, the tick in the cp doesn't force the tick in the new posts to stay on.

Solandia
08-11-2004, 20:37
There doesn't seem to be a universal signature setting - the 'Show your signature' box must be checked when posting a new thread or post for your signature to be visible in that message, but the checkbox is now ticked by default.

~ Solandia

Imagemaker
08-11-2004, 22:50
Great, thanks! The kinks are disappearing apace!

tmgrl2
09-11-2004, 06:53
Thank you so much, Solandia!!

Terri

lunakasha
09-11-2004, 07:50
Thanks Solandia!!!

:D Luna

Astraea
09-11-2004, 09:03
That is really helpful, Solandia. Thank you!