PDA

View Full Version : Am always logged-in. Help!


Diana
30-11-2004, 23:54
On two computers that I use frequently, I can log-out. I get the message: "Do you want to log out", I say: "Yes", and I get logged-out.

But when I come back to the forums, I am automatically logged-in. Don't have to put my user-name or anything.

I have not noticed it when I use my son's computer...

Internet Explorer is used on the two computers I'm talking about.

What must I do to log-out permanently. I don't want anyone (even my family) to read my Private Messages and stuff. And the other computer is my work computer - which could be even worse.

Majecot
01-12-2004, 00:16
Wge you sign in there is a little box that has a check mark already in it that says "save", If you unclick that should take care of the problem.. log out and log back in with out that option.

Alice
01-12-2004, 00:58
I had a problem with always being logged in as both me and my mum wanted to use the forum with different user names, I solved that problem by setting it not to take cookies and wipping my computer of all temporary files.

Fulgour
01-12-2004, 01:37
As with Alice's difficulty, we had that here with
there being two separate users logging on...
we both appeared as active, and yet both were
locked out. It cleared up as mysteriously as
it came on, but Solandia did write with helpful
instructions on how to handle it in the future.

And remember, in the world of computers,
some "cookies" are good. Be cautious there
when making permanent home settings...

Moonbow
01-12-2004, 06:31
Diana

I have a setting on my browser (which is Mozilla and not IE) in Tools, Options. There is a option to save (or not) passwords and also log-in information. I choose not to, because if the computer remembers them, then I forget them :). I'm sure you must have the same option somewhere in IE. I hope this helps.

Diana
01-12-2004, 06:51
Wge you sign in there is a little box that has a check mark already in it that says "save", If you unclick that should take care of the problem.. log out and log back in with out that option.

Trouble is, I don't get the box anymore... because I'm always logged-on. Even when I'm logged-out. :D

Where do I delete my cookies? And who on earth invented in the word "cookies"??? Sounds like something to eat.

Fulgour
01-12-2004, 07:35
"Cookies" are a trail of crumbs the programs follow,
kind of like leaving a hook to hang your hat on :)
It's the logical redundancy way computers have...

Solandia wrote me the following suggestion:

It sounds like your cookies for the forum got corrupted. If it does happen
again, I'd recommend following the instructions below to remove your
cookies, before trying to log into the forum.

http://www.tarotforum.net/faq.php?faq=vb_user_maintain#faq_vb_clear_cookies

Regards,
Solandia

Diana
01-12-2004, 07:45
Good lord!! That looks very very complicated. I will probably need some help with that. It looks scary. (Fulgour, you have never in your life met anyone with so little brains when it comes to computers. I am always terrified of pressing a wrong button and having my computer explode or something. :D )

I'll try that. But it's funny that the cookies would have got corrupted on my work computer as well as here at home. And who corrupted them? That's what I want to know....

Fulgour
01-12-2004, 07:50
Remember that alias and password prompt for the window
to the LM Part 9 assignments... That seems like a maybe.
I've never seen that here before, but still ~ who knows?

Diana
01-12-2004, 19:15
This is becoming a problem.

I'm at my work computer now.

I managed to do Solandia's instructions just fine, but when I get to the item no. 5, and I type in: C:\Windows\Cookies\ , I get the following message:

C:\Windows\Cookies\ is not a valid folder

So I can't continue.

I would like to solve my problem urgently. So any more advice would be appreciated. Thank you.

rabble
01-12-2004, 19:35
Diana, what version of windows does your work computer have on it?

[Edit] Actually, if it's windows 2000 or windows xp you could try c:\documents and settings\your-user-name-\cookies
where your-user-name is the name you log on to windows with.

Diana
01-12-2004, 19:55
I think we use Windows 2000 professional at work.

At home we have Windows 98 - I haven't tried Solandia's thing yet at home.

I have managed by going into Internet Options, in the Privacy section to solve my problem. I just fiddled around with the button there until it did what I wanted it to. I hope it remains like this.

I may have to come back to this thread though if at home this doesn't work.

rabble
01-12-2004, 20:03
the original c:\windows\cookies should work on windows 98.

The other option is the way you seem to have located, through Internet explorer itself. Just incase you can't find your way later, it's in Tools, Internet Options, then on the General tab, there is a Delete Cookies button. This will delete ALL of your cookies though, so make sure you know all of your login details etc that may be saved in cookies for all sorts of sites!