PDA

View Full Version : Missing Post??? Solandia please help


Grigori
20-05-2005, 15:08
Hello there :)

I am trying to read Lillie's post in this thread
http://www.tarotforum.net/showthread.php?p=518902#post518902

that the menu tells me appeared 8 hours ago, but when I open the thread, the last post was Ross's 18 hours ago.

I did a "find posts" for Lillie, and i can see her words in the summary, but when I click the link to take me there, I still see only Ross.

What the?

PS I have no one on ignore :D

Moongold
20-05-2005, 15:29
Try getting out and starting up again. I can see Lillies post without difficulty.

Sometimes just resetting things by starting up again solves the problem.

Kate

jumptothemoonyea
20-05-2005, 15:38
Lillie's post is definitely missing from the early afternoon. I tried to read it and it was magikally not there. Crowley's tricks?

Grigori
20-05-2005, 15:41
Thanks guys :)

I restarted and logged in again, but the post was still missing. So I had the idea to post a reply, and now I can see Lillie's post above mine.

Very curious... :confused: I thought it must just be me, be I guess it was a little glitch.

Alta
20-05-2005, 21:51
Hi, I could see her post right away. So I cannot know what happened. Certainly it wasn't touched by me.

Marion

Moonbow
20-05-2005, 21:59
This has happened to me last month, I couldn't see a post that I posted! I could see that I was the last to post in 'New Posts' but when I looked at the thread, my post wasn't there. Also Simone couldn't see it either.

It wasn't until someone posted after me that mine appeared, almost as though it had been 'stuck' in the system somewhere.

Solandia
20-05-2005, 23:02
Hi similia,

It looks like some of the thread information has been corrupted, so the last few posts aren't always displaying properly. I'll make sure it's repaired the next time the Forum is offline for maintenance.

~ Solandia

Grigori
21-05-2005, 00:44
Thanks Solandia,

I was afraid I was doing something wrong LOL (Possibly my title was a tad over dramatic :D )

Solandia
22-05-2005, 18:35
The thread has been repaired, and it's now displaying properly for me.

~ Solandia

Moongold
22-05-2005, 20:03
Similia ~

It looks like some of the thread information has been corrupted

I am disappointed. I thought you were corrupt. Oh well ....

Grigori
23-05-2005, 00:01
Similia ~
I am disappointed. I thought you were corrupt. Oh well ....

I've told you before Moongold... I am an innocent })

Moonbow
25-05-2005, 01:56
Hi Solandia

It seems that Little Buddha had similar trouble here (post #15):

http://www.tarotforum.net/showthread.php?t=35132&page=2&pp=10

Moonbow*

Solandia
25-05-2005, 23:44
Hi Moonbow, that thread looks like it's working properly now. Thanks for pointing it out.

~ Solandia