PDA

View Full Version : How to make automatic login not automatic


Hermina
24-06-2005, 10:08
Hello Solandia and everyone,

I am using AT on a public computer. I usually uncheck the box that says "remember user name and password" because I don't know who will be using the computer after me. I don't want them to automatically be logged in as me! I guess I accidentally checked the box, now I'm always automatically logged in.

How do I get the box back so that I have to type in my user name and password. (and everyone after me has to as well.) Is there any way I can override the box being checked? (Make it permanently manual.)

Help!

-Hermina

Grigori
24-06-2005, 10:25
There will be a file on the computer memory that keeps your details.

You need to go into "Control Panel"

Select "Internet Options"

Then press the "Delete Cookies" and maybe "Delete Files" buttons.

To disable it permanently you would need to change the settings on the computer to not allow cookies, and then many sites would not work, so someone else will just change it back.

Hermina
24-06-2005, 10:37
Thanks for your help Similia!

I am really not that computer literate so I can't believe it worked.

Thanks again!

-Hermina

TenOfSwords
05-07-2005, 09:37
If you press the log-out button (right side of the menu bar with User-CP etc.) it will clear the cookie on your computer and return you to the index page, where the log-in box will be cleared. Uncheck the "save" box next to the login box and it won't remember your login details if you login again (as you've been doing).

But the main point is to logout if you are on a public computer, which clears the cookies and password etc.

:)