PDA

View Full Version : Another Forbidden message???


WalesWoman
07-11-2005, 17:07
This is the error message I'm getting when I've tried to post my reading in the exchange.

Forbidden
You don't have permission to access /newreply.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.34 Server at www.tarotforum.net Port 80

I did not use any of the words that were mentioned in the Note: Forbidden Message

So what is going on???

gregory
07-11-2005, 17:47
That happened to me once; I logged off, closed the browser, and logged in again and it was fine. Worth a shot - couldn't be much easier !!

WalesWoman
08-11-2005, 03:02
Thanks gregory, I logged out, closed the browser, logged back on, tried to post the reading in the reading exchange... Simone's Intuitive Reading Group 1.... and got the same message again. ARGH!

It's wierd because I can post here and on other sub forums.

gregory
08-11-2005, 03:35
I may regret suggesting this - but as I am in the intuitive groups too, your post in the sign up thread just came up.

Suppose you start a new thread in readings and paste your reading in there - see if it will stick. If it DOES you can paste a link in the thread; if it won't, it's time for Solandia the Superwoman.... (Or I could try post in the thread you are in (I'm in group 2...) - just a "testing....")

Simone
08-11-2005, 04:06
well - if it works to post a separate thread, you can always ask the moderators of the reading exchange forum to merge the threads!

WolfSpirit
08-11-2005, 06:09
Just got this error message when I tried to post in the competition thread.
I closed my browser and opened again and then it worked all right...never had this weird thing before.

WalesWoman
08-11-2005, 12:33
I don't know what is going on... I was gone all day, came home tried posting in the thread with no luck, same message and then tried posting a new thread in the reading exchange and couldn't do that either. Maybe I'll simply PM the reading to elancl and let her post it... I give up!!!

Solandia
08-11-2005, 15:00
Hi WalesWoman,

Could you email or PM me a copy of the message you were trying to post when you got the message? I'll check with tech support and see if there is another word that might have been triggering the forbidden error.

~ Solandia

WalesWoman
08-11-2005, 16:08
Sure, I'll PM it to you... I discovered that once I typed in my post and didn't copy/paste the one I had written up on MS Word, that my post would go through. I'd tried using MS Works too and it still gave me the error message. So I don't know... what it was...

Yikes... it wouldn't let me PM it either, so I'll email it to you, Norton AntiVirus screens all my outgoing mail as well as incoming, so if there is anything there, it will catch it.

ARRGH! It won't let me email it to you either... I keep getting the same message every time.

Maybe it's because it's about 8 Wands... sounds like a communication/electronical message problem to me. LOL

gregory
10-11-2005, 09:14
LOOK !!!

NOW we know !!! :D