PDA

View Full Version : Can't Access New Posts Page


Astraea
06-07-2006, 11:38
For the past two days, whenever I click on the New Posts link, I get a white screen with this message:

There seems to have been a slight problem with the Aeclectic Tarot Forum database. An email has been sent to Solandia with the details.
Please try visiting the forum again in a few minutes, and apologies for any inconvenience.

I am able to access each subforum separately, but not the New Posts page. This started to happen after I edited my forum filter on the main page. I am using a Mac with Safari as my browser, but the same thing happens with Explorer.

Is anyone else encountering this issue? Thank you in advance for any input.

Alta
06-07-2006, 11:41
I have used New Posts regularly today without problem. So, it isn't the Forums themselves, if that helps at all. Marion

Astraea
06-07-2006, 11:49
Thank you, Marion. It must have something to do with my computer, since prior to editing the forum filter, the New Posts link was working great for me. I appreciate your feedback.

Astraea
06-07-2006, 11:56
I logged out, signed back in and went through the process of editing/exiting the forum filter page again and all seems to be well now -- there must indeed have been a glitch with my computer. Thank you again for your reply.

Solandia
06-07-2006, 12:12
Hi Astraea,

I was going to suggest editing your list of filtered forums and trying New Posts again as well. I'm glad it's working for you again.

Regards,
Solandia

Astraea
06-07-2006, 21:38
Thank you, Solandia. Sometimes starting over really does save the day, and I'm relieved that this was one of those times!