PDA

View Full Version : Problem with font size


FaireMaiden
31-07-2007, 05:11
For whatever reason, I cannot get the font size to change here at Aeclectic Tarot when I click the 'largest-to-smallest' text-size-button on my toolbar...

Can anyone help me in this??? The print is so tiny, I have had to give up coming here as it strains my eyes too much...

Thanks.

Papageno
31-07-2007, 06:00
that's strange......on my windows machine I use Firefox and I can get the text size to change

FaireMaiden
01-08-2007, 07:32
Geez... after spending hours futzing with the resolution, display, and blah, blah, blah, I found the answer to this dilemma...

1. Go to the Internet Toolbar and click on 'Tools';

2. Go to 'Internet Options' and click;

3. Go to 'Accessibility' and click-- (WHY in the sam hell fixing the font sizing would be in such a strangely-named place is beyond me, *sigh*)

In any case, 'Accessibility' is a one-box event... There are two choices only: 'Formatting' and 'Style-Sheet'...

Under the 'Formatting' section, you will see 3 options:

1. Ignore colours specified on Web pages;

2. Ignore font styles specified on Web pages;

3. Ignore font sizes specified on Web pages.

All of these are 'check' boxes...

I checked boxes 2 and 3, and, voila!, I can now use the 'Text Size' option on my Toolbar and actually have it work... No more teeny/tiny, teentsy/weentsy text that was making me go blind...

I'm so glad I found this, but... what a total pain in the ass!!!

Scion
10-12-2007, 01:31
Many thanks for posting this, Fairemaiden... Just got a new HD monitor and the font thing was driving me batty. Your solution worked like a charm! :thumbsup:

Alta
10-12-2007, 01:34
wow, thanks FaireMaiden.

AJ
10-12-2007, 03:36
Bless your heart. I have a new computer and a newly reformated old computer and and I thought I'd been struck stupid because the View/TextSize was no longer working like it used to.

Great job!

edited to add the avatars are wonderfully bigger too :)
BOO!

opaloz
21-12-2007, 09:42
fairemaiden, you are a gem followed your directions and voila I now can read the text, many thanks saved me quite a headache

Tansey Ella
10-08-2008, 19:02
i have wn xp with IE7 and don't see any such options.
i found it. on the tools option it has one option at the bottom that says "accessibility" .i clicked o that and found this. now if it works. the type looks funny to me now. I just want my fonts to appear darker.

Alta
10-08-2008, 22:14
In Firefox it is

Tools/Options/Content

Then, in the Content tab:

Look part way down to the Fonts and Colours section. All those tick boxes are either out front or in the Advanced button sections.

Alta

memries
03-11-2008, 08:09
My gosh Fairemaiden, it works. I was going nuts trying to read it thought I would have to give it up. Thank you Memries

AJ
03-11-2008, 22:28
In your user CP you can also get rid of the purple and change to grey and white. This helps immeasurably in the readability here.

memries
03-11-2008, 23:10
Thank you A.J. I had found that and it does help.

Right now my font size is ok on the page but when I write in post a reply it is miniscule. Is there a way to fix that as well ?

Abrac
09-05-2009, 12:15
Thank you for posting this info FaireMaiden. I've never been a big fan of Explorer; it's certainly not as intuitive as Firefox, but lately I've taken a shine to it. Thought I never would figure out this font issue.

Zezina
14-09-2009, 12:50
How wonderful that you brought this question to the Forum. It would never have occurred to me.

I'm using a Mac OSX, Browser Safari. I clicked on View - Zoom in.

Suddenly I can read all the posts so much better.

Thank you! :heart: