PDA

View Full Version : Help with email please.


tarotlyn
10-09-2007, 13:08
Hello! :love: Technical people!

Having two problems:

1. I must be doing something wrong, because I cannot turn off mail going from the AT forum
going into my << email removed for safety of member >> email address.

"Default Thread Subscription ModeWhen you post a new thread, or reply to a topic, you can choose to automatically add that thread to your list of watched threads, with the option to receive email notification of new replies to that thread.
Do not watch No email notification Instant email notification Daily email notification Weekly email notification Default Thread Subscription Mode"I have the quoted default box checked with: no subscription mail -
I have tried many different things, but the mail still keeps coming and I don't really want
subscription thread mail going to my personal email address because I want to go directly to the AT forum and check for AT mail.

I only want to receive mail from admin, or AT members, not from subscription threads - going to my personal email address.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~


2. When I get a PM from a member, the popup notice pops up, but I am not taken to the message. That has happened before.

Thank you and I hope you can help me with this...
:love: :)
successgoodhealth
(Lyn)

zannamarie
10-09-2007, 14:28
Lyn,

I presume you mean you selected the "no email notification" option and then scrolled to the bottom of the page and clicked the Save Changes button.

That sets the default. You always have the option to change the default on individual threads when you select the option to watch them.

If for some reason the default is not working. Another option is to select List Watched under User CP, select all the threads, then select No email notification in the drop-down list at the bottom of the page, and click Go. This changes all the selected threads so no e-mails are sent. You will see the option in the Notification column change to None after you clidk Go.

Let me know if you need/want more info on my explanation.


I don't use the pop-up option so I can't help with the second item.

tarotlyn
10-09-2007, 19:38
Hi! :love: zannamarie!

Thank :love: you SO MUCH for your help with my AT mail options and mechanics! :)

The default setting does not work... but your other suggestion WORKED PERFECTLY... :thumbsup:

Thanks again!
:love: :)
successgoodhealth
(Lyn)

Alta
11-09-2007, 00:06
zannamarie thanks! and happy it worked Lyn.

Lyn I removed your email address because of nasty spiderbots which report back to their 'masters' who then send you the world's ugliest emails.

Marion

Alta
11-09-2007, 00:09
P.S. zannamarie's method is also one that I use.

If you want email notifications of some threads (say a discussion in which you are deeply interested) then the default is email notification. But say you posted a group of friendly 'welcome' posts to New Members thread (for example) but didn't want to be notified every time someone else did, then go to Watched Threads, tick the box and at the end use the drop-down menu to select "No email notification'.

This is under Quick Links, upper left of your main frame. Watched Threads is the one to select there.

Marion

zannamarie
11-09-2007, 00:33
If you want email notifications of some threads (say a discussion in which you are deeply interested) then the default is email notification. But say you posted a group of friendly 'welcome' posts to New Members thread (for example) but didn't want to be notified every time someone else did, then go to Watched Threads, tick the box and at the end use the drop-down menu to select "No email notification'. Usually on welcome threads, I change the default when I'm replying.

After typing my reply and before clicking Submit Reply, I scroll to the Additional Options section and under the Thread Watching option, I change that to No email Notification. I then click Submit Reply. That has been working for me.

Note that if you Preview Post instead of Submit Reply after you change the default, you will have to change the Thread Watching again before you Submit Reply as previewing changes it back to your default.